
TP-Link
TD-W9970 300Mbps Wireless N USB VDSL/ADSL Modem Router
Model: TD-W9970
Pricing for this product is provided on request.
Request a quote300 Mbps wireless N USB VDSL/ADSL modem router with four Fast Ethernet ports and a USB 2.0 port.
Specifications
| DSL standards | ITU-T G.993.2, ITU-T G.993.5 (G.vector), ITU-T; G.998.4 (G.INP) |
| Wi-Fi standard | IEEE 802.11b/g/n 2.4GHz |
| Max Wi-Fi speed | 300 Mbps at 2.4 GHz |
| Interface | 1× 10/100 Mbps LAN/WAN Port, 3× 10/100 Mbps LAN ports, 1×; RJ11 port, 1× USB 2.0 Port |
| Antenna | 2 × 4dBi Fixed Omni-Directional Antennas |
| Protocols | ATM Forum UNI3.1/4.0,; PPP over ATM (RFC 2364),; PPP over Ethernet (RFC2516),; IPoA (RFC1577/2225),; PVC - Up to 8 PVCs |
| Security | Firewall & Dos Protection, Service Filtering, Access Control, IP &; MAC Binding, IPv6 Firewall |
| Management | Remote management,; Telnet management,; SSL for TR-069,; SNMP V1/V2C,; Web-Based Firmware Upgrade,; CWMP(TR-069),; Diagnostic Tools |
| Model | TD-W9970 |
Need installation or a bulk quote? Talk to our team.




