Home / Shop / Routers / TD-W9950 300 Mbps Wireless N VDSL/ADSL Modem Router

TD-W9950 300 Mbps Wireless N VDSL/ADSL Modem Router

TP-Link

TD-W9950 300 Mbps Wireless N VDSL/ADSL Modem Router

Model: TD-W9950

Pricing for this product is provided on request.
Request a quote

300 Mbps wireless N VDSL/ADSL modem router with four Fast Ethernet ports. Combines a DSL modem and a Wi-Fi router for DSL broadband lines.

Specifications

DSL standardsITU-T G.993.2, ITU-T G.993.5 (G.vector), ITU-T G.998.4 (G.INP)
Wi-Fi standardIEEE 802.11b/g/n 2.4GHz
Max Wi-Fi speed300 Mbps at 2.4 GHz
Interface1× 10/100 Mbps LAN/WAN Port; 3× 10/100 Mbps LAN ports; 1× RJ11 port
Antenna2 × 5dBi Fixed Omni-Directional Antennas
ProtocolsATM Forum UNI3.1/4.0,; PPP over ATM (RFC 2364),; PPP over Ethernet (RFC2516),; IPoA (RFC1577/2225),; PVC - Up to 8 PVCs
SecurityNAT Firewall,; SPI Firewall,; MAC / IP / Packet / Application / URL Filtering,; Denial of Service(DoS),; SYN Flooding,; Ping of Death
ManagementWeb Based Configuration(HTTP),; Remote management,; Telnet management,; SSL for TR-069,; SNMP v1/2c,; SNMP over EOC,; Web Based Firmware Upgrade
ModelTD-W9950

Need installation or a bulk quote? Talk to our team.