Home / Shop / Routers / TD-W8961N 300Mbps Wireless N ADSL2+ Modem Router

TD-W8961N 300Mbps Wireless N ADSL2+ Modem Router

TP-Link

TD-W8961N 300Mbps Wireless N ADSL2+ Modem Router

Model: TD-W8961N

Pricing for this product is provided on request.
Request a quote

300 Mbps wireless N ADSL2+ modem router with four Fast Ethernet ports. Combines a DSL modem and a Wi-Fi router for DSL broadband lines.

Specifications

DSL standardsFull-rate ANSI T1.413 Issue 2,; ITU-T G.992.1(G.DMT),; ITU-T G.992.2(G.Lite); ITU-T G.994.1 (G.hs),; ITU-T G.995.1
Wi-Fi standardIEEE 802.11n, 802.11g, 802.11b
Interface3 10/100Mbps RJ45 LAN Ports; 1 10/100Mbps RJ45 LAN/WAN Port; 1 RJ11 Port
AntennaOmni directional, Fixed
ProtocolsATM Forum UNI3.1/4.0,; PPP over ATM (RFC 2364),; PPP over Ethernet (RFC2516),; IPoA (RFC1577/2225),; PVC - Up to 8 PVCs
SecurityNAT Firewall,; SPI Firewall,; MAC / IP / Packet / Application / URL Filtering,; Denial of Service(DoS),; SYN Flooding,; Ping of Death
ManagementWeb Based Configuration(HTTP),; Remote management,; Telnet management,; SSL for TR-069,; SNMP v1/2c,; SNMP over EOC,; Web Based Firmware Upgrade
ModelTD-W8961N

Need installation or a bulk quote? Talk to our team.