Home / Shop / Routers / Archer VX1800v AX1800 Dual-Band Wi-Fi 6 VDSL/ADSL Modem Router

Archer VX1800v AX1800 Dual-Band Wi-Fi 6 VDSL/ADSL Modem Router

TP-Link

Archer VX1800v AX1800 Dual-Band Wi-Fi 6 VDSL/ADSL Modem Router

Model: Archer VX1800v

Pricing for this product is provided on request.
Request a quote

AX1800 dual-band Wi-Fi 6 VDSL/ADSL modem router with VoIP support, Gigabit ports, 2x2 MU-MIMO and the Tether app.

Specifications

DSL standardsITU-T G.993.2, ITU-T G.993.5 (G.vector), ITU-T G.998.4 (G.INP)
Wi-Fi standardIEEE 802.11ax/ac/n/a 5 GHz; IEEE 802.11ax/n/b/g 2.4 GHz
Max Wi-Fi speed1201 Mbps at 5 GHz, 574 Mbps at 2.4 GHz
Interface1× Gigabit WAN/LAN,; 3× Gigabit LAN,; 1× USB 2.0,; 2× RJ11 (1× DSL + 1× FXS)
Antenna4× External Antennas
ProtocolsATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
SecurityNAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding
ManagementAccess Control, Local Management, Remote Management
ModelArcher VX1800v

Need installation or a bulk quote? Talk to our team.