Home / Shop / Routers / Archer VR400 AC1200 Wireless MU-MIMO VDSL/ADSL Modem Router

Archer VR400 AC1200 Wireless MU-MIMO VDSL/ADSL Modem Router

TP-Link

Archer VR400 AC1200 Wireless MU-MIMO VDSL/ADSL Modem Router

Model: Archer VR400

Pricing for this product is provided on request.
Request a quote

AC1200 MU-MIMO VDSL/ADSL modem router with four Gigabit ports and USB 2.0. Combines a DSL modem and a Wi-Fi router for DSL broadband lines.

Specifications

DSL standardsITU G.993.2, Up to 17a profile (POTS); ITU-T G.993.5 (G.vector); ITU-T G.998.4 (G.INP)
Wi-Fi standardIEEE 802.11ac/n/a 5GHz, IEEE 802.11b/g/n 2.4GHz
Max Wi-Fi speed867Mbps at 5 GHz, 300Mbps at 2.4 GHz
Interface3× 10/100/1000Mbps RJ45 LAN Ports,; 1× 10/100/1000Mbps RJ45 WAN/LAN Port,; 1× RJ11 Port,; 1× USB 2.0 Port
Antenna2× fixed Omini-Directional antennas
ProtocolsATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up
SecurityNAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding
ManagementWeb-Based Configuration (HTTP / HTTPS), Remote management, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update
ModelArcher VR400

Need installation or a bulk quote? Talk to our team.