
TP-Link
Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router
Model: Archer VR300
Pricing for this product is provided on request.
Request a quoteAC1200 VDSL/ADSL modem router with four Fast Ethernet ports. Combines a DSL modem and a Wi-Fi router for DSL broadband lines.
Specifications
| DSL standards | ITU G.993.2, Up to 17a pro¬le (POTS); ITU-T G.993.5 (G.vector); ITU-T G.998.4 (G.INP) |
| Wi-Fi standard | IEEE 802.11a/n/ac 5GHz,; IEEE 802.11b/g/n 2.4GHz |
| Max Wi-Fi speed | 867Mbps at 5GHz; 300Mbps at 2.4GHz |
| Interface | 3 10/100 RJ45 LAN Ports; 1 10/100 RJ45 LAN/WAN Port; 1 RJ11 Port |
| Antenna | 4 fixed external antennas |
| Protocols | ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),; PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 |
| Security | NAT Firewall, Access Control, IP and MAC Address Binding |
| Management | Web Based Con¬guration(HTTP), Remote management, SSL for TR-069, SNMP v1/2c, Web Based; Firmware Upgrade, Diagnostic Tools |
| Model | Archer VR300 |
Need installation or a bulk quote? Talk to our team.




